Metrics Delay
Incident Report for Bitly
Resolved
The problem causing a metrics and history delay has been addressed. We'll continue to monitor our systems but we don't expect any further issues at this time.
Posted about 1 month ago. Sep 15, 2017 - 09:08 EDT
Identified
We are currently encountering an issue that impacts a small portion of our metrics and history systems. Some metrics and history displays in product and some API calls for metrics may under report recent activity. This problem is limited to the display of metrics and link history; no data loss has occurred at this point.

We are actively working to correct the problem and will provide updates as we know more.
Posted about 1 month ago. Sep 15, 2017 - 08:11 EDT