Connectivity Issues

Incident Report for Bitly

Resolved

We've worked with our providers to route around the problem and all services should be back to full function for all users.
Posted Jun 25, 2016 - 04:12 EDT

Identified

We've isolated the connectivity problem to a specific intermediary network provider and are working with our primary providers to resolve the problem as soon as possible.

We'll provide another update as soon as we have more information or as the situation changes.
Posted Jun 24, 2016 - 23:31 EDT

Update

Connectivity issues resulting in disruption are still ongoing to the following Bitly services: redirects, website, and API. We are continuing to work to resolve the issue as quickly as possible.

Another update will be provided within 1 hour with more information.
Posted Jun 24, 2016 - 22:20 EDT

Update

We are still seeing indications of connectivity issues resulting in disruption to the following Bitly services: redirects, website, and API. We are continuing to work to resolve the issue as quickly as possible.

Another update will be provided within 30-45 minutes with more information.
Posted Jun 24, 2016 - 21:40 EDT

Investigating

We are seeing early indications that we are experiencing connectivity issues resulting in disruption to the following Bitly services: redirects, website, and API. We have reached out to our providers and are working with them to resolve the issue as quickly as possible.

An update will be provided within 30 minutes with more information.
Posted Jun 24, 2016 - 20:57 EDT