Connectivity Issues
Incident Report for Bitly
Resolved
All customers should be able to access all Bitly services without any further errors or delays.
Posted about 1 year ago. Nov 13, 2016 - 04:33 EST
Monitoring
We have completed isolated the problem, and all Bitly services are now operating normally. We will provide another update once the service provider's issue has been resolved.
Posted about 1 year ago. Nov 13, 2016 - 03:57 EST
Identified
We have identified the problem as a widespread outage from one of our network service providers. We have routed traffic away from that provider and all Bitly services are recovering now. We will continue to aggressively monitor the situation, and will post additional updates when the outage is over.
Posted about 1 year ago. Nov 13, 2016 - 03:40 EST
Investigating
We are seeing early indications that we are experiencing connectivity issues resulting in disruption to the following Bitly services: redirects, website, and API. We have reached out to our providers and are working with them to resolve the issue as quickly as possible.

An update will be provided within 30 minutes with more information.
Posted about 1 year ago. Nov 13, 2016 - 03:15 EST