Metrics Availability
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 16 days ago. Jan 01, 2019 - 16:12 EST
Update
We expect to have metrics for affected customers completely restored in 3-4hrs as we recover data shards.

We have completed restoration of 9 of 19 affected data shards.
Posted 16 days ago. Jan 01, 2019 - 14:10 EST
Identified
We have identified an issue affecting some metrics responses and are working to resolve
Posted 16 days ago. Jan 01, 2019 - 11:25 EST
This incident affected: API and Metrics.